<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gathering to reunite Oliver high school alumni | Oliver Chronicle</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.oliverchronicle.com/wp/xmlrpc.php" />
    <!-- Before head -->
    <meta property="og:image" content="http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School.jpg" /><meta name="author" content="Oliver Chronicle">
<link rel="icon" type="image/png" href="http://www.oliverchronicle.com/app/uploads/2016/12/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Chronicle &raquo; Feed" href="http://www.oliverchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Chronicle &raquo; Comments Feed" href="http://www.oliverchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Chronicle &raquo; Gathering to reunite Oliver high school alumni Comments Feed" href="http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oliverchronicle.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=318463bdfecde7d89d5c9ff9ef17726f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.oliverchronicle.com/wp/wp-includes/css/dashicons.min.css?ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.oliverchronicle.com/app/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://www.oliverchronicle.com/app/uploads/formidable/css/formidablepro.css?ver=2.02.05' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.oliverchronicle.com/app/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.oliverchronicle.com/app/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.oliverchronicle.com/app/themes/Newsmag/style.css?ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.oliverchronicle.com/app/plugins/business-directory-plugin/core/css/widgets.min.css?ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.oliverchronicle.com/app/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=318463bdfecde7d89d5c9ff9ef17726f' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.oliverchronicle.com/app/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.oliverchronicle.com/app/themes/Newsmag-child/style.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/wp-a11y.min.js?ver=318463bdfecde7d89d5c9ff9ef17726f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"247c273583","ajaxurl":"http:\/\/www.oliverchronicle.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"247c273583","ajaxurl":"http:\/\/www.oliverchronicle.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/app/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.oliverchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oliverchronicle.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oliverchronicle.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Resilient artist inspires youth in Oliver' href='http://www.oliverchronicle.com/resilient-artist-inspires-youth-in-oliver/' />
<link rel='next' title='Organizer sought for Terry Fox Run' href='http://www.oliverchronicle.com/organizer-sought-for-terry-fox-run/' />

<link rel="canonical" href="http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/" />
<link rel='shortlink' href='http://www.oliverchronicle.com/?p=17260' />
<link rel="alternate" type="application/json+oembed" href="http://www.oliverchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oliverchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.oliverchronicle.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.oliverchronicle.com/app/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.oliverchronicle.com\/wp\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/www.oliverchronicle.com\/app\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#221a71";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41303551-1', 'oliverchronicle.com');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- after head --> 
</head>


<body class="post-template-default single single-post postid-17260 single-format-standard gathering-to-reunite-oliver-high-school-alumni wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

  <div class="td-container">
      <div id="mobile-ad-1"></div>
      <div id="td-header-large-ad"></div>

      <div id="header-small-ad"></div>
  </div>

        <!-- <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div> -->

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OliverChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OliverChronicle?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1249"><a href="/">Home</a></li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1250"><a href="http://www.oliverchronicle.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://www.oliverchronicle.com/category/council/">Council</a></li>
	<li id="menu-item-5658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5658"><a href="http://www.oliverchronicle.com/category/featured/">Featured</a></li>
</ul>
</li>
<li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321"><a href="http://www.oliverchronicle.com/category/community/">Community</a></li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="http://www.oliverchronicle.com/category/sports-rec/">Sports &#038; Rec.</a></li>
<li id="menu-item-5661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5661"><a href="http://www.oliverchronicle.com/category/editorial-2/">Editorial</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="/classified/">Classifieds</a></li>
<li id="menu-item-14775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14775"><a href="/events/">Events</a></li>
<li id="menu-item-5392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5392"><a href="http://www.oliverchronicle.com/contact-information/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12971"><a href="http://www.oliverchronicle.com/oliver-in-photos/">Oliver in Photos</a></li>
	<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://www.oliverchronicle.com/about-oliver-chronicle/">About Oliver Chronicle</a></li>
	<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://www.oliverchronicle.com/advertising-rates/">We Make Your Advertising Work in Your Community</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, July 28, 2017
            </div>
        </div>
    </div>
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OliverChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OliverChronicle?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.oliverchronicle.com/">
                <img src="http://www.oliverchronicle.com/app/uploads/2016/11/Logo-OC-Jun-2016-1-1.jpg" alt=""/>
                <span class="td-visual-hidden">Oliver Chronicle</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            <div class = "topweather">

<div class="wu-wrapper wu-simple-forecast wp_wunderground">

	


	

	<div class="wu-forecast-wrapper">

		<table class="wu-table-2">
			<tbody>
				<tr class="forecast">

																							<td>

	
				
				
	<div class="wu-icon"><img src="http://www.oliverchronicle.com/app/plugins/wunderground/assets/img/icons/z/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Currently</div>
	
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-current">19&deg;</span>


</div>


	</div>
</td>
				

																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://www.oliverchronicle.com/app/plugins/wunderground/assets/img/icons/z/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Today</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 22&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 13&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://www.oliverchronicle.com/app/plugins/wunderground/assets/img/icons/z/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Tomorrow</div>
		
			
			
		</div>

		
		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 21&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 13&deg;</span>


</div>


	</div>
</td>

					
								</tr>
			</tbody>
		</table>
	</div>
<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.70.71317" rel="external" title="View the Oliver forecast on Wunderground.com"><img src="http://www.oliverchronicle.com/app/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div><!--<div id="td-header-ad-small">
</div>-->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.oliverchronicle.com/">
            <img src="http://www.oliverchronicle.com/app/uploads/2016/11/Logo-OC-Jun-2016-1-1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1249"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1250"><a href="http://www.oliverchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5660"><a href="http://www.oliverchronicle.com/category/council/">Council</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5658"><a href="http://www.oliverchronicle.com/category/featured/">Featured</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1321"><a href="http://www.oliverchronicle.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1322"><a href="http://www.oliverchronicle.com/category/sports-rec/">Sports &#038; Rec.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5661"><a href="http://www.oliverchronicle.com/category/editorial-2/">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1325"><a href="/classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14775"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5392"><a href="http://www.oliverchronicle.com/contact-information/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12971"><a href="http://www.oliverchronicle.com/oliver-in-photos/">Oliver in Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1251"><a href="http://www.oliverchronicle.com/about-oliver-chronicle/">About Oliver Chronicle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1252"><a href="http://www.oliverchronicle.com/advertising-rates/">We Make Your Advertising Work in Your Community</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.oliverchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
        </div>
    </div>
</div>

    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-17260" class="post-17260 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.oliverchronicle.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.oliverchronicle.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Gathering to reunite Oliver high school alumni"><meta itemprop="url" content = "http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/">Gathering to reunite Oliver high school alumni</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.oliverchronicle.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Gathering to reunite Oliver high school alumni</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.oliverchronicle.com/author/staff1/">Oliver Chronicle</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T15:10:50+00:00" >July 27, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17260">614</span></div>                    <div class="td-post-comments"><a href="http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gathering+to+reunite+Oliver+high+school+alumni&url=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F&via=Oliver+Chronicle"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/&amp;media=http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gathering+to+reunite+Oliver+high+school+alumni%20-%20http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School.jpg" data-caption="Calling all Oliver high school alumni - don&#039;t miss the All-Year Gathering next month."><img width="640" height="219" class="entry-thumb td-modal-image" src="http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School-640x219.jpg" alt="" title="Oliver High School"/></a><figcaption class="wp-caption-text">Calling all Oliver high school alumni - don't miss the All-Year Gathering next month.</figcaption></figure></div>
        <p><strong>By Dan Walton</strong></p>
<p>Roll call – everybody who went through adolescence at high school in Oliver is being called back to town.</p>
<p>From teachers to students, all alumni from South Okanagan High School and Southern Okanagan Secondary School have been invited to the All-Year Gathering next month.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><div id="artilce-inline"></div></div><p>Students of all eras are welcome and graduation is not a requirement. Vast amounts of time and space are being travelled for the event – one former student is flying in from Mexico for the gathering, and another attendee who’s already RSVP’d is a graduate from the Class of 1954. Other confirmed alumni will be travelling from the Yukon and state of Illinois.</p>
<p>Planning for the 2017 gathering has been underway for the past year, and the visionaries who turned it into a reality are Jo Tanner and Charlene Eacott.</p>
<p>It’s not exactly known how many alumni will be attending, but the event’s Facebook page, SOHS &amp; SOSS All Year Gathering has nearly 600 members.</p>
<p>“As this event will bring revenue to our town, we encourage all former students, business owners, mayor and council members, plus former teachers to get your registration submitted,” said Jana Huolt, who was a student of SOSS in the 1970s and is now one of the event’s organizers.</p>
<p>The feelings of rediscovery will last a full weekend – August 11, 12, and 13. The gathering begins on Friday night with a meet ‘n’ greet at the Fire Hall Brewery. Saturday night will pack the most energy with a catered buffet and live DJ music at the community centre. Then on Sunday is a bring-your-own-picnic to the community park.</p>
<p>The cost to register is $40 and the deadline is Aug. 2.</p>
<p>For more information, follow the Facebook page or contact Huolt by calling 250-490-1930 or email janahuolt@gmail.com.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gathering+to+reunite+Oliver+high+school+alumni&url=http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F&via=Oliver+Chronicle"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/&amp;media=http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gathering+to+reunite+Oliver+high+school+alumni%20-%20http%3A%2F%2Fwww.oliverchronicle.com%2Fgathering-to-reunite-oliver-high-school-alumni%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/" data-text="Gathering to reunite Oliver high school alumni" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.oliverchronicle.com/resilient-artist-inspires-youth-in-oliver/">Resilient artist inspires youth in Oliver</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.oliverchronicle.com/organizer-sought-for-terry-fox-run/">Organizer sought for Terry Fox Run</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.oliverchronicle.com/author/staff1/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.oliverchronicle.com/author/staff1/">Oliver Chronicle</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Oliver Chronicle"></span><meta itemprop="datePublished" content="2017-07-27T15:10:50+00:00"><meta itemprop="dateModified" content="2017-07-27T15:10:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.oliverchronicle.com/gathering-to-reunite-oliver-high-school-alumni/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.oliverchronicle.com/app/uploads/2016/11/Logo-OC-Jun-2016-1-1.jpg"></span><meta itemprop="name" content="Oliver Chronicle"></span><meta itemprop="headline " content="Gathering to reunite Oliver high school alumni"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.oliverchronicle.com/app/uploads/2017/07/Oliver-High-School.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="222"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_597b7c88339d2 = new tdBlock();
block_td_uid_2_597b7c88339d2.id = "td_uid_2_597b7c88339d2";
block_td_uid_2_597b7c88339d2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_597b7c88339d2_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":17260,"live_filter_cur_post_author":"6"}';
block_td_uid_2_597b7c88339d2.td_column_number = "3";
block_td_uid_2_597b7c88339d2.block_type = "td_block_related_posts";
block_td_uid_2_597b7c88339d2.post_count = "3";
block_td_uid_2_597b7c88339d2.found_posts = "3341";
block_td_uid_2_597b7c88339d2.header_color = "";
block_td_uid_2_597b7c88339d2.ajax_pagination_infinite_stop = "";
block_td_uid_2_597b7c88339d2.max_num_pages = "1114";
tdBlocksArray.push(block_td_uid_2_597b7c88339d2);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_597b7c88339d2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_597b7c88339d2" ><h4 class="td-related-title"><a id="td_uid_3_597b7c8835b3a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_597b7c88339d2" href="#">RELATED ARTICLES</a><a id="td_uid_4_597b7c8835b85" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_597b7c88339d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_597b7c88339d2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oliverchronicle.com/louie-to-receive-freedom-of-the-municipality-honour/" rel="bookmark" title="Louie to receive Freedom of the Municipality honour"><img width="238" height="159" class="entry-thumb" src="http://www.oliverchronicle.com/app/uploads/2015/04/louie1_BW.jpg" alt="" title="Louie to receive Freedom of the Municipality honour"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oliverchronicle.com/louie-to-receive-freedom-of-the-municipality-honour/" rel="bookmark" title="Louie to receive Freedom of the Municipality honour">Louie to receive Freedom of the Municipality honour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oliverchronicle.com/shakespeare-comes-to-tinhorn-creek/" rel="bookmark" title="Shakespeare comes to Tinhorn Creek"><img width="238" height="178" class="entry-thumb" src="http://www.oliverchronicle.com/app/uploads/2017/07/Twelfth-Night_LScott-046CROPWEB-238x178.jpg" alt="" title="Shakespeare comes to Tinhorn Creek"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oliverchronicle.com/shakespeare-comes-to-tinhorn-creek/" rel="bookmark" title="Shakespeare comes to Tinhorn Creek">Shakespeare comes to Tinhorn Creek</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.oliverchronicle.com/music-in-the-park-series-thinks-big/" rel="bookmark" title="Music in the Park series thinks &#8216;big&#8217;"><img width="238" height="178" class="entry-thumb" src="http://www.oliverchronicle.com/app/uploads/2017/07/Robertson-bandWEB-238x178.jpg" alt="" title="Music in the Park series thinks &#8216;big&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.oliverchronicle.com/music-in-the-park-series-thinks-big/" rel="bookmark" title="Music in the Park series thinks &#8216;big&#8217;">Music in the Park series thinks &#8216;big&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_597b7c88339d2" data-td_block_id="td_uid_2_597b7c88339d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_597b7c88339d2" data-td_block_id="td_uid_2_597b7c88339d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gathering-to-reunite-oliver-high-school-alumni/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.oliverchronicle.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.oliverchronicle.com/app/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="document.getElementById('si_image_com').src = 'http://www.oliverchronicle.com/app/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;sid=' + Math.random(); return false;">
      <img class="captchaImgRefresh" src="http://www.oliverchronicle.com/app/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><div id="sidebar-ad-1" style="height:250px;"></div></div>
		</aside><aside class="widget widget_polls-widget"><div class="block-title"><span>Question of the Week</span></div><div id="polls-24" class="wp-polls">
	<form id="polls_form_24" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_24_nonce" name="wp-polls-nonce" value="275135962d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="24" /></p>
		<p style="text-align: center;"><strong>Is the smoky environment deterring your travel plans?</strong></p><div id="polls-24-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-68" name="poll_24" value="68" /> <label for="poll-answer-68">Yes</label></li>
		<li><input type="radio" id="poll-answer-69" name="poll_24" value="69" /> <label for="poll-answer-69">No</label></li>
		<li><input type="radio" id="poll-answer-70" name="poll_24" value="70" /> <label for="poll-answer-70">I got no holidays</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(24);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(24); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-24-loading" class="wp-polls-loading"><img src="http://www.oliverchronicle.com/app/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><div id="sidebar-ad-2"></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><div id="sidebar-ad-3"></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Oliver&#8217;s 2017 Visitors&#8217; Guide</span></div>			<div class="textwidget"><div data-configid="4232030/48620550" style="width:300px; height:375px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>South Okanagan Real Estate Guide</span></div>			<div class="textwidget"><div data-configid="4232030/49560913" style="width:300px; height:375px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><div id="sidebar-ad-4" style="height:250px;"></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<!--<div class="banner-ad-wrap">
    <div id="td-footer-large-ad"></div>
    <div id="td-footer-small-ad"></div>
</div>   removing footer ad space.-->
<div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.oliverchronicle.com/"><img src="http://www.oliverchronicle.com/app/uploads/2016/11/Logo-OC-Jun-2016-1-1.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Oliver Chronicle is published once a week 
<br><br>
6379 Main St.<br>
Oliver, BC,<br>
V0H 1T0<br>
<br>
Phone: 250.498.3711
<br><br>
Proudly part of the Aberdeen Publishing group.  <a href="http://www.aberdeenpublishing.com/">Click for more on Aberdeen Publishing.</a><div class="footer-email-wrap">Contact us: <a href="mailto:editor@oliverchronicle.com">editor@oliverchronicle.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OliverChronicle/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OliverChronicle?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Oliver Chronicle 2016 - 2017                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 597b7c883cda7
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.oliverchronicle.com\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/app/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/app/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/comment-reply.min.js?ver=318463bdfecde7d89d5c9ff9ef17726f'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp/wp-includes/js/wp-embed.min.js?ver=318463bdfecde7d89d5c9ff9ef17726f'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/app/themes/Newsmag-child/build/js/main.min.js?ver=318463bdfecde7d89d5c9ff9ef17726f'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.oliverchronicle.com/app/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.oliverchronicle.com/app/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>
