<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://www.oliverchronicle.com/wp-content/themes/goodnews47/style.css" />

 
<link href='http://www.oliverchronicle.com/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.oliverchronicle.com/wp-content/uploads/2011/12/favicon1.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Oliver Chronicle RSS Feed" href="http://www.oliverchronicle.com/feed/" />
  <link rel="pingback" href="http://www.oliverchronicle.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>School open house/potluck a huge success - Oliver Chronicle</title>
<link rel="canonical" href="http://www.oliverchronicle.com/13867-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School open house/potluck a huge success - Oliver Chronicle" />
<meta property="og:description" content="Oliver Elementary School&#8217;s &#8220;Young Farmers&#8221; were the stars of the evening on Thursday night during the school&#8217;s open house/potluck in the gymnasium. The students, who have been nurturing their gardens all summer, set up tables to sell their produce. Little entrepreneurs they were. Parents and grandparents also attended for the potluck dinner, which was a &hellip;" />
<meta property="og:url" content="http://www.oliverchronicle.com/13867-2/" />
<meta property="og:site_name" content="Oliver Chronicle" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2016-09-16T10:14:06+00:00" />
<meta property="article:modified_time" content="2016-09-16T10:14:13+00:00" />
<meta property="og:updated_time" content="2016-09-16T10:14:13+00:00" />
<meta property="og:image" content="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Oliver Chronicle &raquo; School open house/potluck a huge success Comments Feed" href="http://www.oliverchronicle.com/13867-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.oliverchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d543d3b80c95dae07f84a62881bd4685"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.oliverchronicle.com/wp-content/uploads/formidable/css/formidablepro.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.oliverchronicle.com/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.oliverchronicle.com/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='screen' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.oliverchronicle.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='http://www.oliverchronicle.com/wp-content/plugins/very-simple-event-list/css/vsel-style.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.oliverchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.oliverchronicle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.oliverchronicle.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='screen' />
<link rel='stylesheet' id='wpgallery-css'  href='http://www.oliverchronicle.com/wp-content/plugins/wordpress-gallery-plugin/css/wp_gallery.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='nivoslider-css'  href='http://www.oliverchronicle.com/wp-content/plugins/wordpress-gallery-plugin/css/nivo-slider.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.oliverchronicle.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/colorbox.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-includes/js/jquery/jquery.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.tools.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/cookie.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.jplayer.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/effects.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.tweet.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.tipsy.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.fitvids.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/wordpress-gallery-plugin/js/jquery.nivo.slider.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/wordpress-gallery-plugin/lightbox/colorbox/jquery.colorbox-min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<link rel='https://api.w.org/' href='http://www.oliverchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oliverchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oliverchronicle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.oliverchronicle.com/?p=13867' />
<link rel="alternate" type="application/json+oembed" href="http://www.oliverchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oliverchronicle.com%2F13867-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oliverchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oliverchronicle.com%2F13867-2%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.46" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.oliverchronicle.com/?wordfence_logHuman=1&hid=6DB22D2FCC1D94E6DA73509E622E487B');
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script>
<style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
color:#000000;
font-size:14px;
font-family:arial;
font-weight: Normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#5A5996;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#5A5996;
}

.single_article_content h1 {
color:#000000;
font-size:36px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h2 {
color:#000000;
font-size:30px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h3 {
color:#000000;
font-size:24px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h4 {
color:#000000;
font-size:18px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h5 {
color:#000000;
font-size:14px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h6 {
color:#000000;
font-size:14px;
font-weight: Normal;
font-family:georgia;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family:arial !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-color:#221A71;
box-shadow: 0 0px 0px 0 #3C4048 inset;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#ffffff;
}
.top_bar ul.top_nav li a:hover {
color:#85b7d9;
}
.top_bar ul.top_nav li ul, .top_bar ul.top_nav li ul li {
border-color:#ffffff;
}
.top_bar .search_box {
background:#a5a3cc;
}
.top_bar .search_box .sf {
color:#1b1d1f;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a {
color:#302C78;
}
#navigation ul.nav li ul li a:hover {
color:#302C78;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

#footer a:hover  {
color:#302C78;
}
.bottom_bar ul.social_icons li a {
    background:url(http://www.oliverchronicle.com/wp-content/uploads/2012/01/social_icons21.png) no-repeat;
}
/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:13px;
font-weight: Normal;
}
ul#ticker01 li a:hover {
    color:#221A71;
}

ul#ticker01 li span {
    color:#221A71;
}
/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/
.nb_video_icon, .nb_slide_icon, .nb_article_icon, .ca_video_icon, .ca_slide_icon, .ca_article_icon, span.video_icon, span.slide_icon, .feature_video_icon, .feature_slide_icon, .feature_article_icon {
    display:none;
}
.fixed {
background-repeat:no-repeat;
background-attachment: scroll;
 
}




a:link, a:visited, a:active, a:focus {color:#302B7E}

#navigation ul.nav > li a {
color: #40454d;
text-transform: none;
font-size: 16px;
padding: 0 10px;
display: inline-block;
height: 46px;
}

.news_box .news_box_heading h2 {
font-size: 18px;
text-transform: none;
}

 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/OC_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1369427289797-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1369427289797-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1369427289797-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1369427289797-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1369427289797-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1369427289797-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1369427289797-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1369427289797-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_468x60_ad_space_2', [468, 60], 'div-gpt-ad-1369427289797-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1369427289797-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/OC_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1369427289797-10').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=d543d3b80c95dae07f84a62881bd4685' type='text/css' media='all' />
</head>
<body>
            <div class="fixed">
	<div id="header_wrap">
      <div class="bot_ad">
        <!-- OC_728x90_ad_space_1 -->
<div id='div-gpt-ad-1369427289797-9' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-9'); });
</script>
</div>        </div> <!--End bot Ad-->
    <div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a href="/classified/">CLASSIFIEDS</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="/directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-5657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5657"><a href="http://www.oliverchronicle.com/advertising-rates/">ADVERTISE</a></li>
<li id="menu-item-12739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12739"><a href="http://www.oliverchronicle.com/contest/">CONTESTS</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773">CLASSIFIEDS</option><option value="/directory/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774">BUSINESS DIRECTORY</option><option value="http://www.oliverchronicle.com/advertising-rates/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5657">ADVERTISE</option><option value="http://www.oliverchronicle.com/contest/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12739">CONTESTS</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/OliverChronicle">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/OliverChronicle">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/113783179997573938161/104073779995036746686/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.oliverchronicle.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.oliverchronicle.com">
		<img src="http://www.oliverchronicle.com/wp-content/uploads/2011/12/Logo-OC-Jun-2016-1.jpg" alt="Oliver Chronicle" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad">
                  <!-- OC_468x60_ad_space_2 -->
<div id='div-gpt-ad-1369427289797-8' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-8'); });
</script>
</div>                  </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a href="/">Home</a></li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1250"><a href="http://www.oliverchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660"><a href="http://www.oliverchronicle.com/category/council/">Council</a></li>
	<li id="menu-item-5658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5658"><a href="http://www.oliverchronicle.com/category/featured/">Featured</a></li>
</ul>
</li>
<li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1321"><a href="http://www.oliverchronicle.com/category/community/">Community</a></li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="http://www.oliverchronicle.com/category/sports-rec/">Sports &#038; Rec.</a></li>
<li id="menu-item-5661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5661"><a href="http://www.oliverchronicle.com/category/editorial-2/">Editorial</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a href="http://www.oliverchronicle.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="/classified/">Classifieds</a></li>
<li id="menu-item-12971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12971"><a href="http://www.oliverchronicle.com/oliver-in-photos/">Oliver in Photos</a></li>
<li id="menu-item-5392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5392"><a href="http://www.oliverchronicle.com/contact-information/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://www.oliverchronicle.com/about-oliver-chronicle/">About Oliver Chronicle</a></li>
	<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://www.oliverchronicle.com/advertising-rates/">We Make Your Advertising Work in Your Community</a></li>
</ul>
</li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="/" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-1249">Home</option><option value="http://www.oliverchronicle.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1250">News</option><option value="http://www.oliverchronicle.com/category/council/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5660">&nbsp;&nbsp;&nbsp;&nbsp;Council</option><option value="http://www.oliverchronicle.com/category/featured/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5658">&nbsp;&nbsp;&nbsp;&nbsp;Featured</option><option value="http://www.oliverchronicle.com/category/community/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1321">Community</option><option value="http://www.oliverchronicle.com/category/sports-rec/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322">Sports &#038; Rec.</option><option value="http://www.oliverchronicle.com/category/editorial-2/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5661">Editorial</option><option value="http://www.oliverchronicle.com/tv-guide/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323">TV Guide</option><option value="/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325">Classifieds</option><option value="http://www.oliverchronicle.com/oliver-in-photos/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12971">Oliver in Photos</option><option value="http://www.oliverchronicle.com/contact-information/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5392">Contact</option><option value="http://www.oliverchronicle.com/about-oliver-chronicle/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251">&nbsp;&nbsp;&nbsp;&nbsp;About Oliver Chronicle</option><option value="http://www.oliverchronicle.com/advertising-rates/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252">&nbsp;&nbsp;&nbsp;&nbsp;We Make Your Advertising Work in Your Community</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.oliverchronicle.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.oliverchronicle.com/category/community/">Community</a> <span class='delimiter'>&raquo;</span> <span class="current">School open house/potluck a huge success</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">School open house/potluck a huge success</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.oliverchronicle.com/author/staff1/" title="Posts by staff1" rel="author">staff1</a></span>
		       <span class="meta_date">Posted date:  <strong>September 16, 2016</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.oliverchronicle.com/category/community/" rel="category tag">Community</a>, <a href="http://www.oliverchronicle.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.oliverchronicle.com/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.oliverchronicle.com/13867-2/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div id="attachment_13868" style="width: 310px" class="wp-caption alignleft"><a href="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB.jpg" rel="attachment wp-att-13868"><img class="size-medium wp-image-13868" src="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB-300x200.jpg" alt="Young farmer Isaac Jones (left) checks out his competition (Justine Vala, middle, and Aidan Wolfe) during the open house at Oliver Elementary School on Thursday. Photos by Lyonel Doherty" width="300" height="200" srcset="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB-300x200.jpg 300w, http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB-768x512.jpg 768w, http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p class="wp-caption-text">Young farmer Isaac Jones (left) checks out his competition (Justin Vala, middle, and Aidan Wolfe) during the open house at Oliver Elementary School on Thursday. <strong>Photos by Lyonel Doherty</strong></p>
</div>
<p>Oliver Elementary School&#8217;s &#8220;Young Farmers&#8221; were the stars of the evening on Thursday night during the school&#8217;s open house/potluck in the gymnasium.</p>
<p>The students, who have been nurturing their gardens all summer, set up tables to sell their produce. Little entrepreneurs they were.</p>
<p>Parents and grandparents also attended for the potluck dinner, which was a fabulous spread. Behind the scenes (outside) was Bill from Sundance Video cooking the hotdogs.</p>
<p>Principal Karen Sinclair and vice-principal Diane Haddow were thrilled with the turnout.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_13869" style="width: 310px" class="wp-caption alignleft"><a href="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Potluck-1WEB.jpg" rel="attachment wp-att-13869"><img class="size-medium wp-image-13869" src="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Potluck-1WEB-300x200.jpg" alt="Teacher Nikki Johnson (left) stands in line for the potluck dinner. At right are Gillian and Lutz Stelzner." width="300" height="200" srcset="http://www.oliverchronicle.com/wp-content/uploads/2016/09/Potluck-1WEB-300x200.jpg 300w, http://www.oliverchronicle.com/wp-content/uploads/2016/09/Potluck-1WEB-768x512.jpg 768w, http://www.oliverchronicle.com/wp-content/uploads/2016/09/Potluck-1WEB.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p class="wp-caption-text">Teacher Nikki Johnson (left) stands in line for the potluck dinner. At right are Gillian and Lutz Stelzner.</p>
</div>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.oliverchronicle.com/13867-2/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.oliverchronicle.com/13867-2/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.oliverchronicle.com/13867-2/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.oliverchronicle.com/13867-2/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.oliverchronicle.com/13867-2/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.oliverchronicle.com/13867-2/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.oliverchronicle.com/documents-reveal-what-public-says-about-national-park/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://www.oliverchronicle.com/former-oliver-graduate-now-first-year-medical-student/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.oliverchronicle.com/13874-2/">
   	                    <img src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/09/Dingy-barweb-150x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Warden updates prison progress" title="Warden updates prison progress" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.oliverchronicle.com/13874-2/">Warden updates prison progress</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://www.oliverchronicle.com/ezadmin/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/13867-2/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='13867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
<div id="captchaImgDiv">

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.oliverchronicle.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=c6euDJoaueWLP7g3" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="c6euDJoaueWLP7g3" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.oliverchronicle.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.oliverchronicle.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
        	 	                 <div class="box_outer widget_search"><div class="widget"><form method="get" action="http://www.oliverchronicle.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>
</div></div><div class="box_outer widget_awesomeweatherwidget"><div class="widget"><div id="awesome-weather-oliver" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.oliverchronicle.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Oliver</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 37%</div><div class="awe_wind">wind: 2m/s WSW</div><div class="awe_highlow">H 21 &bull; L 13</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">7<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div>		   	    <div class="ads300">
			  					<!-- OC_300x250_ad_space_3 -->
<div id='div-gpt-ad-1369427289797-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-6'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
		   	    <div class="ads300x">
			  					<div class="ad_code"><!-- OC_300x100_ad_space_4 -->
<div id='div-gpt-ad-1369427289797-4' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-4'); });
</script>
</div></div>
			  			  					<div class="ad_code"><!-- OC_300x100_ad_space_5 -->
<div id='div-gpt-ad-1369427289797-5' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-5'); });
</script>
</div></div>
			  			  </div><!-- ads250 -->

			
<div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Featured Help Wanted</h3><div class="wid_border"></div>			<div class="textwidget"><style>
h1   {
color:Red; 
font-family: Times; 
font-size: 125%}

p    {
color:grey;
font-family: Helvetica;
font-size:12px;}
</style>

<h1>Certified Dental Assistant & Receptionist Position</h1>
<p>Oliver Dental Care is looking for a F/T (Mon. to Thurs.) CDA/Receptionist to fill a one-year maternity leave vacancy beginning early July 2016.</p>
<p><a href = "http://www.oliverchronicle.com/classified/ads/dental-assistant-wanted" > More Info</a></p>

<h1>General Office Admin</h1>
<p>Okanagan Containers is looking for a F/T general office person for the Oliver location.  Applicants need to have knowledge and exp. with Quickbooks, be organized and motivated. Duties incl. general office organization to maintain an efficient well run office, A/R, A/P, scheduling & tracking, banking & customer service. Wage dependant on exp.</p>
<p><a href = "http://www.oliverchronicle.com/classified/ads/general-office-person-2/" > More Info</a></p>

</div>
		</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Oliver 2016 Visitors Guide</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="8667564/34225024" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Real Estate Guide</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="7627219/38620062" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook </h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/OliverChronicle/timeline&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer mom_tabbed"><div class="widget"><div class="tabbed_widget">
<!-- the tabs -->
<ul class="tabbed_nav">
	<li class="tabbed1"><a href="#">
	Popular	</a></li>
	<li class="tabbed2"><a href="#">
	Recent	</a></li>
	<li class="tabbed3"><a href="#">	Comments</a></li>
	<li class="tabbed4"><a href="#">
		Tags
	</a></li>
</ul>

<!-- tab "panes" -->
<div class="tabbed_container">
	<div class="tabbed_content">
				<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/dog-walker-seeking-justice-after-pit-bull-attack/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/07/Pit-bull-victim-1WEB-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="Woman shaken after dog attack in park" title="Woman shaken after dog attack in park" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/dog-walker-seeking-justice-after-pit-bull-attack/">Woman shaken after dog attack in park</a></p>
		<span class="pw_time">July 26, 2016</span>
				</li>

			
		<li class="blog_post">
	    		<p><a href="http://www.oliverchronicle.com/wireless-technology-exposure-impacting-11-year-old-student/">Wireless technology exposure impacting 11-year-old student</a></p>
		<span class="pw_time">July 26, 2016</span>
				</li>

			
		<li class="blog_post">
	    		<p><a href="http://www.oliverchronicle.com/administrator-wants-to-create-new-metis-band/">Administrator wants to create new Metis band</a></p>
		<span class="pw_time">January 23, 2013</span>
				</li>

			
		<li class="blog_post">
	    		<p><a href="http://www.oliverchronicle.com/proliferation-of-signs-irk-directors/">Proliferation of signs irk directors</a></p>
		<span class="pw_time">November 21, 2012</span>
				</li>

			
		<li class="blog_post">
	    		<p><a href="http://www.oliverchronicle.com/enforcement-riles-residents/">Enforcement riles residents</a></p>
		<span class="pw_time">May 24, 2013</span>
				</li>

											</ul>
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/13874-2/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/09/Dingy-barweb-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="Warden updates prison progress" title="Warden updates prison progress" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/13874-2/">Warden updates prison progress</a></p>
		<span class="pw_time">September 16, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/former-oliver-graduate-now-first-year-medical-student/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/09/Gabie-MartineWEB-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="Former Oliver graduate now first-year medical student" title="Former Oliver graduate now first-year medical student" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/former-oliver-graduate-now-first-year-medical-student/">Former Oliver graduate now first-year medical student</a></p>
		<span class="pw_time">September 16, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/13867-2/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/09/Young-Farmers-5WEB-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="School open house/potluck a huge success" title="School open house/potluck a huge success" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/13867-2/">School open house/potluck a huge success</a></p>
		<span class="pw_time">September 16, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/documents-reveal-what-public-says-about-national-park/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2013/12/National-Park-NO-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="Documents reveal what public says about national park" title="Documents reveal what public says about national park" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/documents-reveal-what-public-says-about-national-park/">Documents reveal what public says about national park</a></p>
		<span class="pw_time">September 15, 2016</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://www.oliverchronicle.com/documents-show-province-is-downplaying-support-for-national-park-says-committee/">
	                    <img class="alignleft" src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.oliverchronicle.com/wp-content/uploads/2016/05/national-park2WEB-150x150.jpg&amp;h=59&amp;w=59&amp;zc=1" alt="Documents show province is downplaying support for national park, says committee" title="Documents show province is downplaying support for national park, says committee" />
			    </a>
	    		<p><a href="http://www.oliverchronicle.com/documents-show-province-is-downplaying-support-for-national-park-says-committee/">Documents show province is downplaying support for national park, says committee</a></p>
		<span class="pw_time">September 15, 2016</span>
				</li>

											</ul>
		
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
			<ul class="blog_posts_widget">
                   		                        <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/13874-2/#comment-68484" title="Bob Parker on Warden updates prison progress"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/13874-2/#comment-68484" title="Bob Parker on Warden updates prison progress">Bob Parker:
                        This is a great addition to the South Okanagan . . . high paying jobs ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/half-corked-marathon-a-finalist-in-canadian-tourism-awards/#comment-68483" title="Dave on Half Corked Marathon a finalist in Canadian Tourism Awards"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/half-corked-marathon-a-finalist-in-canadian-tourism-awards/#comment-68483" title="Dave on Half Corked Marathon a finalist in Canadian Tourism Awards">Dave:
                        The text on this site is TERRIBLE to read. Small grey text should neve ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/13854-2/#comment-68482" title="Summer Solstice on Crown gets green light for dangerous offender application for Teneycke"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/13854-2/#comment-68482" title="Summer Solstice on Crown gets green light for dangerous offender application for Teneycke">Summer Solstice:
                        It has taken a very long time but it's a step in the right direction. ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/dog-walker-seeking-justice-after-pit-bull-attack/#comment-68478" title="Nicole on Woman shaken after dog attack in park"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/dog-walker-seeking-justice-after-pit-bull-attack/#comment-68478" title="Nicole on Woman shaken after dog attack in park">Nicole:
                        What an all-round catastrophe! First let me say, I'm victim to two dog ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/realtor-offers-town-land-deal-for-low-cost-housing/#comment-68477" title="Vickie Hitch on Realtor offers Town land deal for low cost housing"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/realtor-offers-town-land-deal-for-low-cost-housing/#comment-68477" title="Vickie Hitch on Realtor offers Town land deal for low cost housing">Vickie Hitch:
                        Yes there is so much of a need for LOW income places. Kiwanis Housing ... 

				</a></p>
                        </li>

                                                
                        
                    </ul>	
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<div class="tagcloud tabbed_tag">
		<a href='http://www.oliverchronicle.com/tag/association/' class='tag-link-51' title='4 topics' style='font-size: 8.82840236686pt;'>association</a>
<a href='http://www.oliverchronicle.com/tag/bc-teachers-federation/' class='tag-link-424' title='4 topics' style='font-size: 8.82840236686pt;'>BC Teachers&#039; Federation</a>
<a href='http://www.oliverchronicle.com/tag/bctf/' class='tag-link-452' title='7 topics' style='font-size: 10.4852071006pt;'>BCTF</a>
<a href='http://www.oliverchronicle.com/tag/bylaw/' class='tag-link-64' title='4 topics' style='font-size: 8.82840236686pt;'>bylaw</a>
<a href='http://www.oliverchronicle.com/tag/canadian/' class='tag-link-69' title='3 topics' style='font-size: 8pt;'>canadian</a>
<a href='http://www.oliverchronicle.com/tag/candidate/' class='tag-link-72' title='4 topics' style='font-size: 8.82840236686pt;'>candidate</a>
<a href='http://www.oliverchronicle.com/tag/council/' class='tag-link-850' title='4 topics' style='font-size: 8.82840236686pt;'>Council</a>
<a href='http://www.oliverchronicle.com/tag/damage/' class='tag-link-82' title='3 topics' style='font-size: 8pt;'>damage</a>
<a href='http://www.oliverchronicle.com/tag/editorial/' class='tag-link-87' title='3 topics' style='font-size: 8pt;'>editorial</a>
<a href='http://www.oliverchronicle.com/tag/election/' class='tag-link-89' title='4 topics' style='font-size: 8.82840236686pt;'>election</a>
<a href='http://www.oliverchronicle.com/tag/election-bc/' class='tag-link-90' title='4 topics' style='font-size: 8.82840236686pt;'>election BC</a>
<a href='http://www.oliverchronicle.com/tag/enforcement/' class='tag-link-92' title='3 topics' style='font-size: 8pt;'>enforcement</a>
<a href='http://www.oliverchronicle.com/tag/fire/' class='tag-link-279' title='4 topics' style='font-size: 8.82840236686pt;'>fire</a>
<a href='http://www.oliverchronicle.com/tag/fortisbc/' class='tag-link-100' title='3 topics' style='font-size: 8pt;'>fortisbc</a>
<a href='http://www.oliverchronicle.com/tag/half/' class='tag-link-105' title='4 topics' style='font-size: 8.82840236686pt;'>half</a>
<a href='http://www.oliverchronicle.com/tag/iron/' class='tag-link-112' title='3 topics' style='font-size: 8pt;'>iron</a>
<a href='http://www.oliverchronicle.com/tag/letter/' class='tag-link-120' title='6 topics' style='font-size: 10.0710059172pt;'>letter</a>
<a href='http://www.oliverchronicle.com/tag/marathon/' class='tag-link-126' title='8 topics' style='font-size: 10.899408284pt;'>marathon</a>
<a href='http://www.oliverchronicle.com/tag/mla/' class='tag-link-129' title='4 topics' style='font-size: 8.82840236686pt;'>mla</a>
<a href='http://www.oliverchronicle.com/tag/okanagan/' class='tag-link-136' title='9 topics' style='font-size: 11.3136094675pt;'>okanagan</a>
<a href='http://www.oliverchronicle.com/tag/oliver/' class='tag-link-137' title='94 topics' style='font-size: 19.4319526627pt;'>oliver</a>
<a href='http://www.oliverchronicle.com/tag/olivers-daily-new-source/' class='tag-link-351' title='11 topics' style='font-size: 11.9763313609pt;'>Oliver&#039;s Daily New Source</a>
<a href='http://www.oliverchronicle.com/tag/olivers-daily-news-source/' class='tag-link-363' title='166 topics' style='font-size: 21.4201183432pt;'>Oliver&#039;s Daily News Source</a>
<a href='http://www.oliverchronicle.com/tag/oliver-community-park/' class='tag-link-650' title='4 topics' style='font-size: 8.82840236686pt;'>Oliver Community Park</a>
<a href='http://www.oliverchronicle.com/tag/oliver-daily-news/' class='tag-link-357' title='193 topics' style='font-size: 22pt;'>Oliver Daily News</a>
<a href='http://www.oliverchronicle.com/tag/oliver-daily-news-source/' class='tag-link-400' title='19 topics' style='font-size: 13.798816568pt;'>Oliver daily news source</a>
<a href='http://www.oliverchronicle.com/tag/oliver-parks-and-recreation/' class='tag-link-651' title='4 topics' style='font-size: 8.82840236686pt;'>Oliver Parks and Recreation</a>
<a href='http://www.oliverchronicle.com/tag/oliver-rcmp/' class='tag-link-453' title='10 topics' style='font-size: 11.6449704142pt;'>Oliver RCMP</a>
<a href='http://www.oliverchronicle.com/tag/osoyoos/' class='tag-link-419' title='11 topics' style='font-size: 11.9763313609pt;'>Osoyoos</a>
<a href='http://www.oliverchronicle.com/tag/park/' class='tag-link-143' title='5 topics' style='font-size: 9.49112426036pt;'>park</a>
<a href='http://www.oliverchronicle.com/tag/penticton/' class='tag-link-420' title='4 topics' style='font-size: 8.82840236686pt;'>Penticton</a>
<a href='http://www.oliverchronicle.com/tag/police/' class='tag-link-150' title='4 topics' style='font-size: 8.82840236686pt;'>police</a>
<a href='http://www.oliverchronicle.com/tag/quails-nest-arts-centre/' class='tag-link-710' title='4 topics' style='font-size: 8.82840236686pt;'>Quail’s Nest Arts Centre</a>
<a href='http://www.oliverchronicle.com/tag/school/' class='tag-link-165' title='7 topics' style='font-size: 10.4852071006pt;'>school</a>
<a href='http://www.oliverchronicle.com/tag/school-district-53/' class='tag-link-450' title='5 topics' style='font-size: 9.49112426036pt;'>School District 53</a>
<a href='http://www.oliverchronicle.com/tag/seniors/' class='tag-link-167' title='4 topics' style='font-size: 8.82840236686pt;'>seniors</a>
<a href='http://www.oliverchronicle.com/tag/society/' class='tag-link-171' title='3 topics' style='font-size: 8pt;'>society</a>
<a href='http://www.oliverchronicle.com/tag/southern-okanagan-secondary-school/' class='tag-link-413' title='4 topics' style='font-size: 8.82840236686pt;'>Southern Okanagan Secondary School</a>
<a href='http://www.oliverchronicle.com/tag/south-okanagan/' class='tag-link-447' title='5 topics' style='font-size: 9.49112426036pt;'>south okanagan</a>
<a href='http://www.oliverchronicle.com/tag/sports/' class='tag-link-175' title='3 topics' style='font-size: 8pt;'>sports</a>
<a href='http://www.oliverchronicle.com/tag/strike/' class='tag-link-177' title='6 topics' style='font-size: 10.0710059172pt;'>strike</a>
<a href='http://www.oliverchronicle.com/tag/teachers/' class='tag-link-184' title='4 topics' style='font-size: 8.82840236686pt;'>teachers</a>
<a href='http://www.oliverchronicle.com/tag/teachers-strike/' class='tag-link-423' title='4 topics' style='font-size: 8.82840236686pt;'>teachers&#039; strike</a>
<a href='http://www.oliverchronicle.com/tag/town-of-oliver/' class='tag-link-465' title='7 topics' style='font-size: 10.4852071006pt;'>Town of Oliver</a>
<a href='http://www.oliverchronicle.com/tag/winery/' class='tag-link-336' title='4 topics' style='font-size: 8.82840236686pt;'>winery</a>		</div> <!--Tag Cloud-->
		
			
	</div> <!--Tabbed Content-->

</div>

</div> <!--Tabbed Widget-->

</div></div>		   	    <div class="ads300">
			  					<!-- OC_300x250_ad_space_6 -->
<div id='div-gpt-ad-1369427289797-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-7'); });
</script>
</div>
			  			  </div><!-- ads250 -->

			
		   	    <div class="ads125">
			  					<div class="ad_code"><!-- OC_125x125_ad_space_7 -->
<div id='div-gpt-ad-1369427289797-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-1'); });
</script>
</div>



</div>
			  
			  					<div class="ad_code"><!-- OC_125x125_ad_space_8 -->
<div id='div-gpt-ad-1369427289797-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-2'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- OC_125x125_ad_space_9 -->
<div id='div-gpt-ad-1369427289797-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-3'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- OC_125x125_ad_space_10 -->
<div id='div-gpt-ad-1369427289797-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-0'); });
</script>
</div></div>
			  
			  </div><!-- ads125 -->

			
	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
        <!-- OC_728x90_ad_space_11 -->
<div id='div-gpt-ad-1369427289797-10' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1369427289797-10'); });
</script>
</div>        </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget widget_text">			<div class="textwidget"><img src = http://www.oliverchronicle.com/wp-content/uploads/2016/07/Logo-OC-Jun-2016.png alt="Oliver Chronicle" width="200" height="57" border="0">
<p><H4>Award Winning Content</h4>
<p>The Oliver Chronicle is a weekly publication. Find us every Wednesday.</P></div>
		</div>			</div>
			<div class="one_fourth">
		<div class="widget mom_comments"><h3 class="widget_title">Comments</h3>
		<ul class="blog_posts_widget">
                   		                        <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/13874-2/#comment-68484" title="Bob Parker on Warden updates prison progress"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/13874-2/#comment-68484" title="Bob Parker on Warden updates prison progress">Bob Parker:
                        This is a great addition to the South Okanagan . . . high paying jobs ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/half-corked-marathon-a-finalist-in-canadian-tourism-awards/#comment-68483" title="Dave on Half Corked Marathon a finalist in Canadian Tourism Awards"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/half-corked-marathon-a-finalist-in-canadian-tourism-awards/#comment-68483" title="Dave on Half Corked Marathon a finalist in Canadian Tourism Awards">Dave:
                        The text on this site is TERRIBLE to read. Small grey text should neve ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://www.oliverchronicle.com/13854-2/#comment-68482" title="Summer Solstice on Crown gets green light for dangerous offender application for Teneycke"></a>
                            
                                <p><a href="http://www.oliverchronicle.com/13854-2/#comment-68482" title="Summer Solstice on Crown gets green light for dangerous offender application for Teneycke">Summer Solstice:
                        It has taken a very long time but it's a step in the right direction. ... 

				</a></p>
                        </li>

                                                
                        
                    </ul>
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_slideshow"><h3 class="widget_title">Oliver Music</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-9301a3cd698ddc33e2f0d09b165539df-20624474970-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='2'
		     title="Teen country singer Beamer Wigley opens the series on Thursday June 30 at 6:30 p.m."
		     alt="Beamer Wigley"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Beamer-Wigley-2.JPG"
		     width="80"
		     height="120"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='3'
		     title="Country rock fans will enjoy another perennial crowd-pleaser, Dale Seaman &amp; Highway 97 on Thursday July 28."
		     alt="Dale Seaman"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Dale-Seaman-1.jpg"
		     width="160"
		     height="107"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='6'
		     title="Dawn MacRae of Oliver was chosen as the new Osoyoos Idol, edging out two-time winner Sue Gerrard. Both women got perfect 10-10-10 scores in the first round, and Gerrard actually edged her in the second round. Judges didn&#039;t give scores in the third round."
		     alt="Dawn MacRae"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Dawn-MacRae-2-copyright-Osoyoos-Times.jpg"
		     width="160"
		     height="106"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='7'
		     title="Audience favourite Jazz Out West returns this year on Thursday July 21 with the smooth and sultry tones of Iris Larratt fronting the band"
		     alt="Jazz Out West"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Jazz-Out-West-1.jpg"
		     width="134"
		     height="120"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='8'
		     title="Thursday August 25. Members of the Naden Band (Royal Canadian Navy) span the musical ages with classical hits, marches, show tunes, film scores, and jazz and pop hits."
		     alt="Naden Band"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Naden-Band-1.png"
		     width="160"
		     height="100"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='9'
		     title="Locals will cheer for Rebel Luv &amp; Dawn on Thursday August 18. Mikie Spillett and Ken Repkow will rock out with a country sound, and Dawn MacRae will add her twangin’ rock in this evening’s double-header."
		     alt="Rebel Luv"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Rebel-Luv-2.jpg"
		     width="120"
		     height="120"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='10'
		     title="From two ageless musicians comes some ageless Celtic music, followed by rhythm and blues on Thursday August 4. Sure to widen music horizons, Rusty Copeland and Rolly St. Amand share a program spanning the genres and centuries."
		     alt="Rolly St Amand"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Rolly-St-Amand.png"
		     width="113"
		     height="120"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='11'
		     title="Husband-and-wife duo Timbre Wolves mix it up with classic rock and current hits on Thursday July 14."
		     alt="Timbre Wolves"
		     src="http://www.oliverchronicle.com/wp-content/uploads/sites/1/nggallery/Oliver-Music-In-the-Park/Timbre-Wolves-1.jpeg"
		     width="120"
		     height="120"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-9301a3cd698ddc33e2f0d09b165539df-20624474970"
     data-placeholder="http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 160px; max-height: 120px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-9301a3cd698ddc33e2f0d09b165539df-20624474970-loader"
	     style="width: 160px; height: 120px;">
		<img src="http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-9301a3cd698ddc33e2f0d09b165539df-20624474970-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-9301a3cd698ddc33e2f0d09b165539df-20624474970').nggShowSlideshow({
			id: '9301a3cd698ddc33e2f0d09b165539df',
			fx: 'fade',
			width: 160,
			height: 120,
			domain: 'http://www.oliverchronicle.com/',
			timeout: 10000		});
	});
</script>
</div>
</div>			</div>
			<div class="one_fourth last">
		<div class="widget widget_text"><h3 class="widget_title">Enjoy Oliver!</h3>			<div class="textwidget"><p><a href = "http://www.oliverchronicle.com/category/editorial-2/"><h4>Award Winning Editorial</h4>
Click to READ: A Mountain of Compromise  July 13, 2016 </a></p></div>
		</div>			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/OliverChronicle">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/OliverChronicle">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/113783179997573938161/104073779995036746686/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.oliverchronicle.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">© Oliver Chronicle - Powered by <a title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <u><a href="http://www.oliverchronicle.com/terms-of-use-2/">Terms of Use</a></u> | <u><a href="http://www.oliverchronicle.com/privacy-policy-2/"> Privacy Policy</a></u></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/js/custom.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-includes/js/comment-reply.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.oliverchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-includes/js/wp-embed.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.oliverchronicle.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.oliverchronicle.com","wp_site_url":"http:\/\/www.oliverchronicle.com","wp_root_url":"http:\/\/www.oliverchronicle.com","wp_plugins_url":"http:\/\/www.oliverchronicle.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.oliverchronicle.com\/wp-content","wp_includes_url":"http:\/\/www.oliverchronicle.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_9301a3cd698ddc33e2f0d09b165539df = {"id":null,"source":"galleries","container_ids":["1"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-slideshow-3","display_settings":{"gallery_width":160,"gallery_height":120,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":240,"thumbnail_height":160,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"9301a3cd698ddc33e2f0d09b165539df"};
galleries.gallery_9301a3cd698ddc33e2f0d09b165539df.wordpress_page_root = "http:\/\/www.oliverchronicle.com\/13867-2\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.oliverchronicle.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type='text/javascript' src='http://www.oliverchronicle.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=d543d3b80c95dae07f84a62881bd4685'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.oliverchronicle.com/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41303551-1', 'oliverchronicle.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></body>
</html>
